Xenon Development Kit

Discussion in 'Xbox 360 Development' started by bowser22, Dec 11, 2018.

  1. bowser22

    bowser22 .

    Joined:
    Mar 23, 2012
    Messages:
    204
    Likes Received:
    132
    **DONATION REACHED**

    Greetings! For years the Xbox 360 Alpha Development Hardware was cloaked in secrecy, details about this piece of hardware were scarce, and only a handful of pictures existed, much less of the XenonOS itself. Team XeCanada is proud to announce that we have obtained and analyzed a hard drive image from a working Xenon Development Kit. Hey, we’ve been on this project over the last few months working out all the kinks. Now, we can finally look forward to a release of XenonOS. This hard drive image will give people the ability to create their own alpha hardware and restore genuine kits which were long shoved aside. With your help, we plan to raise the funds (650usd) to recuperate the cost of the hard drive image, and project a Christmas/NYE release. Linked below is the Wiki containing everything involved with extensive detail, as well as a link to the fundraiser itself.

    Credits go out to the following for their contribution to the project

    AlphaDisruptor/Alpha (Wiki and extensive hardware testing, 1st working kit)

    Demon (Wiki creation, information submission)

    Bowser22/Xe (Obtaining hard drive image, hardware testing)

    Borman (Hardware testing)

    Yubi (Software analysis)

    CodeAsm (Software analysis)

    Gunz4Hire/Shadha (Information submission)

    Yasen (Information submission)

    *Recovery 2.0.1529.0 (Internal)*


    https://www.xenonwiki.com/


    [​IMG]
     
    Last edited: Dec 22, 2018
    geluda, Syclopse, nullChar and 17 others like this.
  2. Alpha Disruptor

    Alpha Disruptor Rising Member

    Joined:
    Jun 20, 2017
    Messages:
    64
    Likes Received:
    63
    If anyone has any questions regarding hardware then I can help with answering them.
     
    oldengineer likes this.
  3. Stipo360

    Stipo360 Dead Rising & XDKs

    Joined:
    Feb 11, 2014
    Messages:
    1,113
    Likes Received:
    483
    Setup process sounds like some wild stuff. Cool though!

    I'll stick to XeDK's :eek:
     
    bowser22 likes this.
  4. teckman02

    teckman02 Spirited Member

    Joined:
    Jul 4, 2017
    Messages:
    179
    Likes Received:
    44
    very nice
     
    bowser22 likes this.
  5. Syclopse

    Syclopse .

    Joined:
    Dec 17, 2013
    Messages:
    1,518
    Likes Received:
    539
    Strange that it shows .exe, .xbe and xex files, do all of these launch on the kit?
     
    jetmagnum and Stipo360 like this.
  6. Alpha Disruptor

    Alpha Disruptor Rising Member

    Joined:
    Jun 20, 2017
    Messages:
    64
    Likes Received:
    63
    Yes. Original xbox .xbe's run as well as .xex and .exe.

    Even retail .xbe's run fine.

    [​IMG]
     
  7. Borman

    Borman Digital Games Curator

    Joined:
    Mar 24, 2005
    Messages:
    9,563
    Likes Received:
    2,219
    Very quickly tossed together a video.

     
  8. bowser22

    bowser22 .

    Joined:
    Mar 23, 2012
    Messages:
    204
    Likes Received:
    132
    Back to the top, pushing out all the drama threads here guys. Let’s get some hardware appreciation going ! Fuck servers and shadowboot
     
  9. Syclopse

    Syclopse .

    Joined:
    Dec 17, 2013
    Messages:
    1,518
    Likes Received:
    539
    Did they change the font of XENON LAUNCHER?, maybe it's just missing and displaying the system font instead? I noticed the XENON LAUNCHER would change if you switched languages.

    EDIT: Looking at pictures of 1838 on the Beta kits and it still has the XENON font, so this is odd.
     
    Last edited: Dec 12, 2018
  10. bowser22

    bowser22 .

    Joined:
    Mar 23, 2012
    Messages:
    204
    Likes Received:
    132
    Last edited: Dec 12, 2018
  11. bowser22

    bowser22 .

    Joined:
    Mar 23, 2012
    Messages:
    204
    Likes Received:
    132
    Last edited: Dec 12, 2018
  12. Syclopse

    Syclopse .

    Joined:
    Dec 17, 2013
    Messages:
    1,518
    Likes Received:
    539
    Was 1529 resurrected from a data recovery or is 1529 from an untouched drive running XenonOS?
     
  13. bowser22

    bowser22 .

    Joined:
    Mar 23, 2012
    Messages:
    204
    Likes Received:
    132
    Last edited: Dec 12, 2018
  14. Syclopse

    Syclopse .

    Joined:
    Dec 17, 2013
    Messages:
    1,518
    Likes Received:
    539
    Can't ask questions there can you? I didn't see anything about:
     
  15. Alpha Disruptor

    Alpha Disruptor Rising Member

    Joined:
    Jun 20, 2017
    Messages:
    64
    Likes Received:
    63
    The font isn't missing. It just doesn't load on the first boot of the kit. That picture in the OP was taken just after a fresh install.

    [​IMG]
     
    tempsorryhadtopost likes this.
  16. Syclopse

    Syclopse .

    Joined:
    Dec 17, 2013
    Messages:
    1,518
    Likes Received:
    539
    Maybe they changed it in 1529 and went back to the old design in 1838.
     
  17. Alpha Disruptor

    Alpha Disruptor Rising Member

    Joined:
    Jun 20, 2017
    Messages:
    64
    Likes Received:
    63
    No they didn't. Both use the xenon font.
     
  18. Syclopse

    Syclopse .

    Joined:
    Dec 17, 2013
    Messages:
    1,518
    Likes Received:
    539
    The color is different and there are differences in the font, one being the letter N for starters. It could just be a resolution or regional setting or maybe it needs another reboot?
     
  19. Syclopse

    Syclopse .

    Joined:
    Dec 17, 2013
    Messages:
    1,518
    Likes Received:
    539
    [​IMG]

    Here is a picture for comparison from the xenonwiki.
     
    tempsorryhadtopost likes this.
  20. Alpha Disruptor

    Alpha Disruptor Rising Member

    Joined:
    Jun 20, 2017
    Messages:
    64
    Likes Received:
    63
    It uses the same font/color between 1529 and 1838. My kit is running DVI to VGA 480p/720p to a 1440p widescreen monitor which causes some stretching issues.

    Considering that pic is one of your Alpha kits running an earlier recovery then maybe you should check it to see if lighting was causing the different color in the picture.

    EDIT: Comparison when removing the stretch in my picture
    [​IMG]
     
    Last edited: Dec 12, 2018
    tempsorryhadtopost likes this.

Share This Page