PSX DVR Problem

Discussion in 'Sony Programming and Development' started by Unknown-Organization, May 26, 2015.

  1. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
  2. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    https://www.deviantart.com/tnvgaming

    I also uploaded 4 more pictures if the two I linked to you aren't clear enough. Each containing half of the board. They're all labeled in their title. Thanks!
     
  3. l_oliveira

    l_oliveira Officer at Arms

    Joined:
    Nov 24, 2007
    Messages:
    3,888
    Likes Received:
    249
    the small resistor looking part marked PS3100 near the IC with a small foam thermal pad, again near the flatcables connectors at the right bottom corner of the picture of the board "B" side.
     
  4. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    Is it located within the red box? What color is it? Brown, Black, or Silver?
     

    Attached Files:

  5. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    Because the cable I pinched was connected to the connector in the yellow box, so I figured the fuse I blew was close to that.
     

    Attached Files:

  6. sp193

    sp193 Site Soldier

    Joined:
    Mar 29, 2012
    Messages:
    2,231
    Likes Received:
    1,067
    This console will also do that, if the top is not connected. So before you do any tests, you should connect the cover.
     
  7. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    I did that. It refuses to turn on now. All I hear is a faint beep when I plug in the power cable and that's it, it will not boot.

    so I was able to test the fuses that have the numbers on them, the little black ones with "25" "50" "63" "100" and others on top but I don't know what they all look like.

    These are the following fuses I couldn't find or identify at all.
    TH3402
    PS4027
    TH4002
    TH3100
    PS3100
    PS3101
    PS3102
    PS4026
    PS4019

    If you could mark them on my photos I shared I would greatly appreciate it, because I don't know what to even look for. I see their markings but don't see what parts they correspond to.
     
    Last edited: Jun 11, 2019
  8. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    Is this little thing is the culprit?
     

    Attached Files:

    Last edited: Jun 12, 2019
    l_oliveira likes this.
  9. sp193

    sp193 Site Soldier

    Joined:
    Mar 29, 2012
    Messages:
    2,231
    Likes Received:
    1,067
    That could be, so why not test it with your multimeter? If it's an IC link, then you should be getting very good continuity across it. Unless it's not working.
     
  10. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    I did and I got a brief reading, then it disappeared. I tested it again and it disappeared again. Is that normal or is it supposed to be a constant flow?
     
  11. sp193

    sp193 Site Soldier

    Joined:
    Mar 29, 2012
    Messages:
    2,231
    Likes Received:
    1,067
    A brief reading of what? Very low impendence? If so, then maybe your probes were not in good contact with the component, which you must ensure to avoid going on a wild goose chase.

    If it had rather high impendence, then perhaps we could say that the component is dead and the continuity observed was from the component still being connected to the rest of the console (which may offer some other path).

    Actually, I am more concerned about how you will do this repair. Since it is a SMD component, you would need to be rather proficient at soldering.
     
  12. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    It has an unusually high reading. Higher than any other component(s) I've tested on this board and the other daughter boards/ power supply.

    If I can identify the problem, I can pass it along to someone who's better at soldering than I am, and have them replace the unit. I'm good at it, but not exceptional.

    My hope was that I_oliveira could have just circled all the fuses using MS Paint or something in the pictures I uploaded and I could have run the continuity test(s) to try and find the ones that got ruined in the mishap and match them to the donors off the PS2 slim.

    But that doesn't seem to be the case
     
  13. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    In doing so would've saved him the time of having to answer these questions again. Because I know there will come others in the future looking to see what and where in hell these things are on the main board.
     
  14. TriMesh

    TriMesh Site Supporter 2013-2017

    Joined:
    Jul 3, 2008
    Messages:
    2,354
    Likes Received:
    778
    You should get a constant low reading - if you get a low reading and then it goes high, it's most likely the capacitors on the board charging.
     
  15. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    It's just a high reading then it cuts out. But again, I don't even know if it is a fuse or something else.
     
  16. TriMesh

    TriMesh Site Supporter 2013-2017

    Joined:
    Jul 3, 2008
    Messages:
    2,354
    Likes Received:
    778
    Well, if it is an SMT fuse, then the reading should be constant and low impedance.
     
  17. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    I know. That's how they have all behaved when I've tested the others that I know for certainty are fuses. But like I listed, there's some I cannot find for the life of me because they're apparently tinier.
     
  18. sp193

    sp193 Site Soldier

    Joined:
    Mar 29, 2012
    Messages:
    2,231
    Likes Received:
    1,067
    How are you testing for continuity? The console should be off and you should be using the continuity test (sometimes marked with the ohm symbol). If you are using an analog multimeter, you should be looking at the graph marked with the ohm symbol, as the scale will go from high to low impendence (from the left to right) instead.

    Since you wrote that you crushed the flat cable, how do you know that it is still in a working condition? Did you observe that it was physically not seated properly when the accident happened?
     
  19. TnVGaming

    TnVGaming Member

    Joined:
    Aug 9, 2016
    Messages:
    19
    Likes Received:
    1
    I am using a digital multimeter. It's not the fanciest, but it does work fine. I may not be an expert but even I can do a continuity test competently. lol

    I examined the copper lines within the cable under a magnifying glass and bright light, but I noticed no breaks in the copper leads from one end of the flat cable to the next. I could definitely be wrong about that but I couldn't find an exact match for the cable online. The closest one I could find is this: https://www.ebay.com/itm/FFC-30pin-...893014?hash=item2392fcbf96:g:VIIAAOSwn7JYCHRJ

    I didn't want to go buying up cables online until I completely ruled out the potential issue(s) related to the fuses and either fixed them, or knew with 100% certainty there were none and that then the only other fault could be in the cable. I_Oliveira stated he had a similar occurrence with the ribbon cable on a PSX and needed to replace fuses on the motherboard. However I do not know what all of the fuses look like and have only been able to identify some of them. Again, I found the marking(s) related to the fuses I can't find, but there's no arrow or line connecting the mark on the board to its accompanying fuse, so I'm basically lost.
     
  20. sp193

    sp193 Site Soldier

    Joined:
    Mar 29, 2012
    Messages:
    2,231
    Likes Received:
    1,067
    I see. I asked because you seemed to be getting some strange readings that seemed to be totally opposite of the expected characteristics from a healthy IC link. Whereby you got high impendence, instead of low impendence.

    All the best to you with this. It's just a rather obscure console, even back in Japan.

    If I remember right, he wrote that his cable was punctured, which caused a short-circuit that eventually ruined the IC links on his console.
    In your case, if the cable is fine, then it would imply that the short-circuit was (somehow?) only temporary or it was caused by something else.

    IC links seem to be typically black and have a number printed on top of them, which indicates their ratings. Ideally, you would refer to the service manual to know where they are and what part numbers are compatible replacements. But since that document is not available, you will have to locate them yourself.
    In particular, you will probably be interested in the components connected to that flat cable.
     

Share This Page