PSP Legacy Software Loader Not Working

Discussion in 'General Gaming' started by G1Convoy777, Feb 1, 2019.

  1. G1Convoy777

    G1Convoy777 Active Member

    Joined:
    Oct 2, 2012
    Messages:
    35
    Likes Received:
    0
    I need help with the Legacy Software Loader can for some reason it says impose not found can someone help me
     
  2. fate6

    fate6 Haha, I killed a Pumpkin!

    Joined:
    May 16, 2013
    Messages:
    969
    Likes Received:
    344
    LEDA? you are using ME CFW with the included LEDA plugin correct?
     
  3. Mrneo240

    Mrneo240 Peppy Member

    Joined:
    Sep 15, 2017
    Messages:
    363
    Likes Received:
    343
    leda is awful. go to 5.00 m33-6
     
  4. G1Convoy777

    G1Convoy777 Active Member

    Joined:
    Oct 2, 2012
    Messages:
    35
    Likes Received:
    0
    I am using 6.60 M33 CW
     
  5. Mrneo240

    Mrneo240 Peppy Member

    Joined:
    Sep 15, 2017
    Messages:
    363
    Likes Received:
    343
    Don't?
     
  6. G1Convoy777

    G1Convoy777 Active Member

    Joined:
    Oct 2, 2012
    Messages:
    35
    Likes Received:
    0
    I am trying to find the 1.5 Kernal for the 6.60M33 CW can someone help me here please
     
  7. Mrneo240

    Mrneo240 Peppy Member

    Joined:
    Sep 15, 2017
    Messages:
    363
    Likes Received:
    343
    Doesn't exist. Use 5.00 m33-6
     
    FuckinFrog likes this.
  8. fate6

    fate6 Haha, I killed a Pumpkin!

    Joined:
    May 16, 2013
    Messages:
    969
    Likes Received:
    344
    There is no such thing as 6.60 M33, M33 was only ever updated to 5.00.
    If you want to use the 1.50 kernel you need 5.00 M33 and the 1.50 kernel addon.
     

Share This Page