PS4 DUH-T1000AA question about update

Discussion in 'PlayStation 4 Development (4,Pro)' started by Stay_Alive, Oct 11, 2016.

  1. Stay_Alive

    Stay_Alive Newly Registered

    Joined:
    Oct 11, 2016
    Messages:
    2
    Likes Received:
    1
    Hi,

    I've received a DUH-T1000AA today, it is in 1.76 update.
    According to psdevwiki this is a 2nd generation of non retail PS4.
    [​IMG]
    And I have found PS4UPDATE-testkit-GEN3-3_508_041.PUP on the internet and I was wondering if I can install it on my PS4 because this update is for GEN3 and I only have a GEN2.

    Thanks for the help :)
     
    PixelButts likes this.
  2. PixelButts

    PixelButts Site Soldier

    Joined:
    Aug 19, 2014
    Messages:
    2,348
    Likes Received:
    1,622
    It should accept that update. If for some reason it doesn't it will not even give the option to update with that file.

    I'm also certain it's also referring to Devkit/Testkit for where the arrow is. Devkit is first generation Nonretail, testkit is second. The GEN1-GEN3 is still not as clear on meaning but there's discussion on what it means.
     
    Stay_Alive likes this.
  3. Stay_Alive

    Stay_Alive Newly Registered

    Joined:
    Oct 11, 2016
    Messages:
    2
    Likes Received:
    1
    I have install PS4UPDATE-testkit-GEN3-3_508_041.PUP and it worked thanks.
     

Share This Page