Examu Exboard Problem

Discussion in 'Arcade and Supergun' started by ccatalyst, Oct 17, 2018.

  1. ccatalyst

    ccatalyst Active Member

    Joined:
    Oct 25, 2010
    Messages:
    47
    Likes Received:
    6
    Hello everyone, i purchased an examu exboard from yahoo auctions, when i got it, of course it did work. After checking it out, it turns out the pcb was the culprit, So i ordered a replacement identical pcb, i then swapped out the bios rom from the original via bios to the examu one, and the game came up, however it keeps popping up a message that reads windows has found new hardware and do i want to reboot in japanese, it is popping this message up in the center of the screen over the game that is currently running in the background, i changed the bios back to what originally came on the replacement via pcb and i can get into cmos, and change anything, but the game does not work with this bios, if i pop in the original examu bios, then the game boots, but keeps saying it found new seo harwardware and to reboot, it will continue to do this time and time again, not sure what i should change the settings in cmos to? If i say no to reboot, then the game continues to run perfectly, but a reboot will once again bring the dreaded windows reboot message up, Can anyone Please help out with this.
     
    Last edited: Oct 18, 2018
  2. ccatalyst

    ccatalyst Active Member

    Joined:
    Oct 25, 2010
    Messages:
    47
    Likes Received:
    6
    see my other post examu exboard repair, i got everything working.
     

Share This Page