Constantly getting error 62

Discussion in 'Everdrive N8' started by ApolloBoy, Feb 22, 2013.

  1. ApolloBoy

    ApolloBoy Gutsy Member

    Joined:
    Sep 22, 2011
    Messages:
    425
    Likes Received:
    0
    I got my Everdrive-N8 yesterday and I seem to be having major problems with it. I've tried two MicroSD cards so far (a 512MB Samsung card which works fine with my Turbo Everdrive and a 2 GB PNY I bought today), properly formatted them both, and I keep getting an error 62, "SD card I/O error". Is there something I'm missing here or might there be something wrong with the Everdrive?
     
  2. butfluffy

    butfluffy Robust Member

    Joined:
    Aug 17, 2012
    Messages:
    204
    Likes Received:
    3
    I'm sure krikzz said use larger than 2gb sd card at least for te first time booting it. i think possibly the reason is that the cart looks for sdhc and once you have it setup you can upgrade to the new OSv2 and then the cart will allow use of non hc sd cards. i may be wrong lol.
     
    Last edited: Feb 23, 2013
  3. ApolloBoy

    ApolloBoy Gutsy Member

    Joined:
    Sep 22, 2011
    Messages:
    425
    Likes Received:
    0
    You were right actually, I just tried a 4 GB card and it worked!
     
  4. KRIKzz

    KRIKzz Well Known Member

    Joined:
    Apr 5, 2010
    Messages:
    1,672
    Likes Received:
    2
  5. ApolloBoy

    ApolloBoy Gutsy Member

    Joined:
    Sep 22, 2011
    Messages:
    425
    Likes Received:
    0
    That was exactly the problem, I flashed it with the new BIOS and all is well now!
     

Share This Page