ED64 v2 rom Load Error 91 with OS 1.25 and 1.26

Discussion in 'Everdrive 64' started by Infrid, Apr 24, 2012.

  1. Infrid

    Infrid Rapidly Rising Member

    Joined:
    Jan 12, 2006
    Messages:
    84
    Likes Received:
    1
    Location:
    Italy
    I get this error when I try to load something, the flashcard seems to work correctly only with OS 1.23
    I have a v2 board that shows this informations, my console is Japanese.

    Firmware: 2.23
    OS: 1.26
    SD Interface: 4bit
    Assembly date: 20.3.2012

    probably there is something that I don't know :D

    thanks
     
  2. KRIKzz

    KRIKzz Well Known Member

    Joined:
    Apr 5, 2010
    Messages:
    1,672
    Likes Received:
    1
    Location:
    Ukraine
    try to slowdown SD speed or another sd card
     
  3. Nintendo64

    Nintendo64 Rising Member

    Joined:
    Aug 19, 2010
    Messages:
    56
    Likes Received:
    0
    Hi KRIKzz,

    in the menu you can select 25 or 50 as speed for the SD card. Is 50 the maximum possible or did you choose this limit?

    I got a very fast SD (95mb r/w from San Disk) and wonder if it would benefit from an increase.

    Just curious :)
     
  4. KRIKzz

    KRIKzz Well Known Member

    Joined:
    Apr 5, 2010
    Messages:
    1,672
    Likes Received:
    1
    Location:
    Ukraine
    probably some modern cards may work faster, but all my cards works only with 50mhz speed. i belive that standard sd cads may work more fast with d64, but need to make some optimisations in fpga
     
  5. Infrid

    Infrid Rapidly Rising Member

    Joined:
    Jan 12, 2006
    Messages:
    84
    Likes Received:
    1
    Location:
    Italy
    It doesn't work, I'll a get a new sd card to solve this problem. Mine is quite old, a 2gb verbatim card.
     
  6. Infrid

    Infrid Rapidly Rising Member

    Joined:
    Jan 12, 2006
    Messages:
    84
    Likes Received:
    1
    Location:
    Italy
    with the new sd card works fine ;)
     

Share This Page